Paazl Web Application
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 18:56 CET
Monitoring
We have noticed that the response of our Web Application, Checkout Widget, and API had degraded performance. We have immediately identified and rolled out a fix.
Our performance is back to normal at this moment.

We are investigation the issue further and will come back with more information as soon as possible
Posted Nov 28, 2024 - 12:30 CET
This incident affected: Paazl (Paazl Checkout Widget, Paazl Live Webservice, Paazl Live Web Application).