Brief maintenance live servers
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 15:19 CET
Monitoring
We have implemented a fix for our platform status updates, due to an issue in our platform the status events of several carriers were not processed properly.
With this fix the pending status events will be processed today and tomorrow.

Please note, these could trigger the e-mail notifications to be send and may impact the performance of our PUSH API as the backlog is being processed.

If you have any questions, please contact us by email: support@paazl.com.
Posted Jan 09, 2024 - 10:58 CET
This incident affected: Paazl (Paazl Live Web Application, Paazl Push API).