Paazl Web Application: slow response
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted 24 days ago. Sep 21, 2019 - 11:16 CEST
Update
We are continuing to monitor for any further issues.
Posted 25 days ago. Sep 21, 2019 - 01:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Sep 20, 2019 - 19:27 CEST
Identified
The issue has been identified and we have created a high priority ticket with our hosting provider.
Posted 25 days ago. Sep 20, 2019 - 17:21 CEST
Update
We are continuing to investigate this issue.
Posted 25 days ago. Sep 20, 2019 - 16:43 CEST
Investigating
We are noticing that the response of our Web Application is slow. We are looking into this issue with high priority. We will report back as soon as we have more information.
Posted 25 days ago. Sep 20, 2019 - 16:39 CEST
This incident affected: Paazl (Paazl OST Web Application).