Production environment: update
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 14:54 CET
Monitoring
The release has been completed and all services should be fully operational again.
We are monitoring the situation.
Posted Mar 21, 2023 - 11:56 CET
Identified
Due to a production release issue we are experiencing issues with the Webservice and Web application. We have identified the issue and are working on fixing it.
Posted Mar 21, 2023 - 11:46 CET
This incident affected: Paazl (Paazl Live Webservice, Paazl Live Web Application).