Paazl Web Application: order overview
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 10:43 CEST
Update
Orders are available again up to November 2020.
From now on the legacy orders will be indexed.
Posted Oct 13, 2021 - 11:12 CEST
Update
Orders dating back to the 3rd of August are available again.
Posted Oct 12, 2021 - 16:53 CEST
Update
The order overview should show orders dating back to September 21st of 2021.
The fix is still in progress and older orders will start showing.
Posted Oct 12, 2021 - 14:11 CEST
Monitoring
The cause has been identified and a fix has been implemented. We are monitoring the progres.
Posted Oct 12, 2021 - 11:50 CEST
Investigating
We are noticing that the order overview of our Web Application has degraded performance. We are investigating the cause of this issue.

Note: orders are still registered at carriers if the label is generated.
Posted Oct 12, 2021 - 10:28 CEST
This incident affected: Paazl (Paazl Live Web Application).