Slow API response Paazl
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 10, 2019 - 10:16 CEST
Monitoring
Response times have returned to normal since we implemented a fix. We will be monitoring the results.
Posted about 1 month ago. Sep 10, 2019 - 09:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 10, 2019 - 09:14 CEST
Investigating
We are investigating reports on a slow web service response from our servers. This can result in issues such as problems with generating labels. As soon as we have more information, we will report back.

We are looking at this issue with high priority.
Posted about 1 month ago. Sep 10, 2019 - 09:11 CEST
This incident affected: Paazl (Paazl OST Webservices).