PostNL SFTP server unavailable
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 16:37 CEST
Identified
We are currently experiencing issues with PostNL's SFTP server, and have reached out to the carrier for further support.

At the moment, no preregistration files or status data are processed for our self-built shipping options.

We will update this alert if more information is available on this matter.
Posted Apr 18, 2024 - 15:36 CEST
This incident affected: PostNL.