Magento 2: no response
Incident Report for Paazl
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 18:40 CEST
Monitoring
Checkout functionality is online again. If this is not the case for you, please contact us by email or phone.
Posted Oct 11, 2021 - 17:28 CEST
Investigating
We are currently investigating reports of checkouts that are not responding for clients on the Magento 2 platform. We will post an update as soon as possible.
Posted Oct 11, 2021 - 17:07 CEST
This incident affected: Paazl (Paazl Checkout Widget, Paazl Live Webservice).